Follow us on Twitter

F.A.Q.

Q: Does Storyboarder work with both Lightroom 2 and 3?
A: Yes.

Q: Is Storyboarder comptatible with both PC and Mac?
A: Yes.

Q: Do I need to install ImageMagick to use this plugin?
A: On a PC, yes. On a Mac, no.

Q: The plugin returns an error stating that has failed to start because its side-by-side configuration is incorrect. Why?
A: You'll need to install the one or both of the Microsoft packages that's described in the installation guide.

Q: Whenever I select a border colour, Lightroom crashes. Can you fix this?
A: No. This actually has nothing to do with Storyboarder, it's an incomptibility problem between Lightroom (which tries to open the system colour picker) and the ColorMonki calibration software (which has secretly replaced the colour picker with its own one). You'll need to remove ColorMonki.

Download Storyboarder
(Version 1.10)

PC users also need to download and install ImageMagick.

This is a donationware product. To unlock the full functionality the author requests that you make a donation to support future development.

Payments may be made via Credit Card or PayPal, and are securely processed via our payment partner - Paddle.


How many Euros would you like to donate?

€  

Approx:

US $-
UK £-

Please note that VAT will be added for European customers.

Lost your registration?